Outlook: Power Users

Outlook is Microsoft’s desktop email client. Outlook offers more functionality than Outlook on the Web and is the recommended email client for power users on campus. This class will cover the fundamental tools in Outlook. For more advanced tools, we offer the course Outlook: Power Users.

Accessing and Configuring Outlook

Outlook is on most computers on campus. If you have a computer assigned to you from your department that does not have Outlook, contact the technical support personnel for your area or the UWM Help Desk at (414) 229-4040 or GetTechHelp.uwm.edu.

When you run Outlook for the first time, you will need to enter your email address and password to set up your account:

Client vs. Server

Throughout today’s class, we will be making changes to Outlook’s interface, settings and options. When you return to your office, you may notice some of those changes are there and others are not.

When using an email client like Outlook, it is important to note that some settings are on the side of the Outlook client while others are on the actual Microsoft Exchange server. Changes made to the Outlook client, such as customizing your Outlook view, are only on the specific device where you apply them. Changes made on the Microsoft Exchange server, such as applying a rule that moves messages from a certain person to a folder, will apply to your email account and you will see this rule in Outlook and Outlook on the Web.
## Outlook Working Screen

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1 Quick Access Toolbar</strong></td>
<td>Contains frequently used tools in Outlook such as <strong>Send/Receive All Folders</strong> and <strong>Undo</strong>. Right clicking a tool on the Ribbon gives you an option to add that tool to the Quick Access Toolbar.</td>
</tr>
<tr>
<td><strong>2 Ribbon</strong></td>
<td>Contains tabs of related tools split up into groups. Depending on what section of Outlook you are using, you may see more or less options on the Ribbon.</td>
</tr>
<tr>
<td><strong>3 Folder Pane</strong></td>
<td>Contains your email folders. Also contains favorite folders.</td>
</tr>
<tr>
<td><strong>4 Message Pane</strong></td>
<td>The listing of email in the current folder. Contains the sender name, subject, date and a snippet of the message content. You can sort and search messages in this area and perform actions such as deleting a message.</td>
</tr>
<tr>
<td><strong>5 Reading Pane</strong></td>
<td>Where you view an entire email message. The reading pane also has options for replying and forwarding the message.</td>
</tr>
<tr>
<td><strong>6 Navigation Bar</strong></td>
<td>Move between your email, calendar, address book and folders using this bar. Also has the ability to <strong>Peek</strong> by hovering over any of the options.</td>
</tr>
<tr>
<td><strong>7 Status Bar</strong></td>
<td>Shows how many messages are in the current folder, the status of the connection with Microsoft Exchange and the zoom bar.</td>
</tr>
</tbody>
</table>
Email

One of the main functions of Outlook is reading and writing email messages. This section will go over email-related tools and features for power users.

Email Views

Using the ribbon, the status bar and the People pane, you can personalize Outlook and find out more information.

1. On the ribbon, go to the View tab.

   a. In the Current View group, click the Change View button and choose either Compact, Single or Preview.

   b. In the Messages group, choose to turn on or off conversation view and if the settings apply to all folders or just the current folder.

   c. In the Arrangement group, choose how the Message Preview should look, change the sort type and order and add new columns to the message pane.

   d. In the Layout group, choose how the Folder Pane, Reading Pane and To-Do Bar appear.

   e. In the People Pane group, turn this feature on and off.

   f. In the Window group, open and close different windows.

2. To view the number of emails in the currently open email folder, look at the status bar in the lower left corner of the screen.

   a. To view the number of emails in another folder, click on that folder and then look on the status bar.

   b. To add quota information, right click on the status bar and choose Quota Information.
Organize Email
In addition to basic organizational tools like email folders and categories, Outlook has advanced options for finding related emails, conditional formatting and quick steps.

Find Related Email
The **Find Related** function performs a search across your mailbox for messages that are part of a conversation or from the same sender.

1. Locate an email in the message pane that you want to use and right click on it.
2. From the menu, choose **Find Related** and then in the submenu choose either **Messages in this Conversation** or **Messages from Sender**.

3. Outlook runs the search and the results display in the message pane, click on a result to view it in the reading pane.

4. To view folder names, click the **By Date** pull down and choose **Folder**.
5. To exit out of the search, click on the X in the search box.

Conditional Formatting
The Conditional Formatting feature changes the format of emails that meet a certain condition. For example, if you want all emails from your supervisor to appear in large, red, bold text you can set up a condition to do so.

1. Go to the **View** tab on the ribbon and in the **Current View** group, click **View Settings**.
2. In the View Settings dialog box, choose **Conditional Formatting**.
3. In the Conditional Formatting dialog box, click the **Add** button on the right side.
4. At the bottom of the dialog box, type in a **name** for the new conditional format.

![Screenshot of type in name](image1.png)

5. Click the **Font** button; in the Font dialog box, choose options for the font, style, size, effects and color. Click **OK** when finished.

![Screenshot of Font dialog box](image2.png)

6. Click the **Condition** button. Use the options on each tab (**Messages**, **More Choices** and **Advanced**) to set up your condition. For this example, the condition will be emails sent from a specific person.

![Screenshot of Condition tab](image3.png)

7. In the Messages tab, click the **From** button. You must search for a user this way, if you type in an email address, it will not work.

8. This opens up a box for the Global Address List. If you know the exact name of a user (full first, middle and last name), you can type it in the box and click **Go**. If you do not know the exact name, you can choose the radio button for **More columns** and then type in the user's email address, last name or part of their name and click **Go**.

![Screenshot of Global Address List](image4.png)

9. When you found the name of the user you were looking for, click on their name, click on the **From** button at the bottom of the dialog box and then click **OK**.

![Screenshot of From button](image5.png)
10. In the filter dialog box click **OK**, in the conditional formatting dialog box click **OK** and in the views dialog box click **OK**.

11. All email messages from that user that are in your Inbox have the conditional formatting applied. The formatting will also apply to any new emails from that user.

**NOTE:** To remove the conditional formatting, go back to the **View Settings** dialog box, click on ** Conditional Formatting** and then click the one you want to remove and then click **Delete**. To temporarily turn it off, uncheck the box in front of it.

**Quick Steps**

Quick steps are a way to automate multiple steps you may take when managing an email messages. Quick steps are similar to macros that automate processes in other Microsoft Office applications. For example, if you receive an email message from someone saying that they want to attend training, by clicking on a quick step you can start a calendar entry, reply to the email and have the email filed in a folder automatically.

1. To use an existing quick step:
   a. Go to the **Home** tab on the ribbon and in the **Quick Steps** group, choose one of the existing quick steps.
   b. Most of the existing quick steps require you to perform a **First Time Setup**. Choose your options and click **Save**.

2. To create a new quick step:
   a. Go to the **Home** tab on the ribbon and in the **Quick Steps** group, click **Create New**.
   b. In the dialog box, **Name** the quick step, choose an **Action** and if needed, **Add Action**. You can also assign a **Shortcut key** and **Tooltip text**.
c. When finished, click the **Finish** button at the bottom of the dialog box. The new quick step appears in the list on the ribbon.

3. To run a quick step:
   
   a. In the message pane, click on the email for which you want to use the quick step.
   
   b. Go to the **Home** tab on the ribbon and in the **Quick Steps** group, click on the quick step you want to run. Or, if you assigned a keyboard shortcut to a quick step, press the key combination to run the quick step.
   
   c. The quick step runs and performs the specified actions.

**Write Email**

Outlook has tools to make the process of sending email more efficient.

**Email Templates**

If you find you are sending the same email message repeatedly, you can simplify the process by creating an email template. Once created, you can send an email from that template as many times needed.

1. To create the email template:
   
   a. Create a new email message and type in the text for the template.
   
   b. When the template is complete, go to the **File** tab and choose **Save As**. In the Save As dialog box, change the Save as type to **Outlook Template**. Then, click **Desktop** on the left side to save to the Desktop. Click the **Save** button.

   ![Image of Save As dialog box]

   c. Close the open email window of the template and choose **No** to save changes.
   
   d. Next, we will create a folder for the template. Right click on your mailbox (your email address) at the top of the folder pane and choose **New Folder**.
   
   e. Name the folder in the text box and press the **Enter** key on the keyboard.
   
   f. Now, we will move the email template into the folder. Using the **Restore/Resize** button in the upper right corner of Outlook and the border of the Outlook window, make your Outlook window small enough that you can see the saved email template on your Desktop.
g. Click the email template on your desktop and then drag it to the folder you created for your email templates. When you see the folder highlighted and the word Copy appears under the email icon, drop the email template.

h. You should now see the email template in the folder.

2. To use the email template:

   a. Open the email template folder.

   b. In the message pane, double click on the email template. If you see a warning message, click Open.

   c. Add in recipients, customize the email as needed and then click Send. After sending, the email template remains in your templates folder.

**Mail Merge**

There may be times when you need to send the same email to a list of email addresses. Using the Microsoft Word mail merge feature, you can combine an email message and the list of recipients to create individual, customized emails for each person.

You will need a few things set up before you begin the merge:
- A Microsoft Word document with the text of your email message
- A list of recipients (including email address) in an Excel spreadsheet, Access database or .csv file

1. Open Microsoft Word and then open the file that contains the text for your email message.

2. On the ribbon, go to the Mailings tab and in the Start Mail Merge group, choose Start Mail Merge. From the submenu, choose E-mail messages.

3. Next, click the Select Recipients button on the ribbon. From the submenu, choose Use an Existing List. Navigate to the list and select it.
4. Now you can add in merge fields to your email message (if necessary). Place your cursor where you want a merge field and on the Mailings tab of the ribbon in the Write & Insert Fields group, click the Insert Merge Field button. From the list, choose the merge field. Repeat for any additional merge fields.

5. If you added merge fields, you can preview the final email messages by clicking the Preview Results button in the Preview Results group of the Mailings tab on the ribbon. Click the arrows to move through the different email messages.

6. Now you can complete the merge, in the Finish group, click the Finish & Merge button. From the submenu, choose Send Email Messages.

7. In the dialog box that appears, choose the field for the To line, type in a Subject and then click OK.

8. The email messages immediately send to the recipients. Now, close Microsoft Word and return to Outlook. In your Sent Items folder are all the emails that Word sent out in the mail merge.
Create a Meeting from an Email

Sometimes you receive an email message and want to meet with the sender about the email. Instead of switching to the calendar, creating a new entry and typing in all the necessary information, you can automate most actions directly from the email message.

1. Locate the email message that you want to turn into a meeting in the message pane and click on it.
2. On the Home tab of the ribbon in the Respond group, click Meeting.
3. This opens a new meeting window with the To, Subject and notes area populated with information from the email message.
4. Add or edit attendees, the subject, location, start and end time and the notes and then click Send.

Share Folders

You can share any email folder in your account with other users. This may be for collaborating on a project or to make sure that emails are answered when you are away.

Set Up Your Mailbox for Sharing

Before you can share an email folder, you must set up your mailbox so it can share email folders. If you do not do this, any folders you share are inaccessible. This is done by granting folder visible permissions to the default user.

1. In the folder pane, right click on your mailbox (your name) and choose Folder Permissions.
2. In the dialog box, click on the Default user at the top.
3. Locate the **Other** section and check the box for **Folder visible**.

![Folder Visible](image)

4. Click **OK** to close the dialog box. Your mailbox is now set for you to share email folders.

**Share a Folder**

Now that your mailbox is set up to allow users to access shared folders, you can set up permissions on individual folders.

The following table gives more information about permission levels:

<table>
<thead>
<tr>
<th>Permission Level</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Owner</td>
<td>Full rights to the email folder, including assigning permission to others.</td>
</tr>
<tr>
<td>Publishing Editor</td>
<td>Create, read, edit, and delete all items, and create subfolders.</td>
</tr>
<tr>
<td>Editor</td>
<td>Create, read, edit, and delete all items.</td>
</tr>
<tr>
<td>Publishing Author</td>
<td>Create and read items, create subfolders, and edit and delete items you create.</td>
</tr>
<tr>
<td>Author</td>
<td>Create and read items, and edit and delete items you create.</td>
</tr>
<tr>
<td>Nonediting Author</td>
<td>Create and read items. Delete items you create.</td>
</tr>
<tr>
<td>Reviewer</td>
<td>Read items only.</td>
</tr>
<tr>
<td>Contributor</td>
<td>Create items only. The contents of the folder do not appear.</td>
</tr>
<tr>
<td>None</td>
<td>You have no permission; you cannot open the folder. This is the default permission for all email folders.</td>
</tr>
</tbody>
</table>

1. Right click on the folder you want to share and from the menu choose **Properties**.

2. In the dialog box, click on the **Permissions** tab. By default, no one but the owner has permission to see the contents of an email folder.

3. To begin assigning permissions to another user, click the **Add**. Then search for a user and click **OK** in the Add Users dialog box.
4. Choose the permission level for the user from the Permission Level pull-down box.

5. When you choose an option, the radio buttons and checkboxes below show the specific permissions given to the user. Click OK.

**NOTE:** You do not have to use the pre-defined permission levels. Use the radio buttons and checkboxes to create custom permission levels.

**Add Shared Folders**

When someone shares a folder with you, the user who shared the folder must tell you about the shared folder. Then, you can find folders shared to you from that user and view them in the folder pane.

1. In the folder pane, right click on your mailbox (your email address). From the menu, choose Data File Properties.

2. In the dialog box that appears, go to the General tab and click the Advanced button.

3. In the dialog box that appears, go to the Advanced tab and click the Add button.

4. Type in the email address of the person who shared a folder to you. Click OK.

5. Click OK two more times to close all the open dialog boxes.

6. The mailbox of the person now appears in your folder pane. Click the down-arrow in front of the mailbox to view the folder(s) you can access.
Shared Mailboxes

You can use Outlook to access a **group account** by using a **shared mailbox**. Group accounts are email addresses that belong to a program, department or workgroup rather than an individual. Multiple people can access and manage this email account. Once set up, a shared mailbox appears in your folder pane.

Add a Shared Mailbox

Before using a shared mailbox, you need to add the shared mailbox to your folder pane.

1. In the folder pane, right click on your mailbox (your name). From the menu, choose **Data File Properties**.

   ![Data File Properties](image)

2. In the dialog box that appears, go to the **General** tab and click the **Advanced** button.

3. In the dialog box that appears, go to the **Advanced** tab and click the **Add** button.

4. Type in the email address of the group account. Click **OK**.

5. Click **OK** two more times to close all the open dialog boxes.

6. The mailbox of the group account now appears in your folder pane. Click the down-arrow in front of the mailbox to view the folders.

   ![Folder Pane](image)

**NOTE**: If you manage a room or other resource, you can add it to your folder pane as a shared mailbox by following the same steps.

Send Email from a Shared Mailbox

If you have permissions to send email from a shared mailbox, you can do so easily with Outlook.

1. Create a new email message. If you do not see a **From** button, go to the **Options** tab on the ribbon and in the **Show Fields** group, click **From**.

2. In the message window, click the **From** button.
3. In the list, choose the email address for the group account.

4. Write the email message and then click **Send**.

**Move Sent Items to the Shared Mailbox**

By default, any items sent from the shared mailbox will go into your Sent Items folder instead of the Sent Items folder of the shared mailbox. Creating a rule, quick step or manually moving the messages are all ways to move emails to the Sent Items folder. The steps below will show how to search and move messages to the Sent Items folder of the group account.

1. Click on your **Sent Items** folder in the folder pane.

2. In the search box at the top of the folder pane type **From**: directly after that, type the email address of the group account.

3. Select all the messages in the results and move them to the **Sent Items** folder for the group account.

**Archive Email**

You may have email messages that you need for your personal records or a records retention schedule. Such records take up space in your account and can be moved from your account to an archive file. The archive file can reside on your computer or a network storage space and you can configure Outlook to view the archived emails in an email folder.

**Manually Archive**

The manual archive option is useful for one-time archiving of email messages.

1. On the ribbon, click the **File** tab. From there, click the **Cleanup Tools** button on the right and then choose **Archive**.
2. In the Archive dialog box, choose the radio button for **Archive this folder and all subfolders**. Click on an individual folder or choose your mailbox (your email address) to archive your entire account. Set the archive cutoff date, browse for an easy to find location for the archive file and then click **OK**.

![Archive dialog box](image)

3. The email messages from the selected folder move to the archive file.

**Automatically Archive with AutoArchive**

This option moves mail automatically according to the settings of an archive file.

1. In your mail, click on an email folder you want to use to set up automatic archive.
2. On the ribbon, go to the **Folder** tab and in the **Properties** group, choose **AutoArchive Settings**.
3. Choose your settings:
   a. If you want to set up AutoArchive for your entire email account, choose the radio button for **Archive items in this folder using the default settings** and click the **Default Archive Settings** button. Choose your settings and click **OK**.

![AutoArchive settings](image)

b. If you want to set up AutoArchive for just that folder, choose the radio button for **Archive this folder using these settings**. Choose your settings and click **OK**.

![AutoArchive settings](image)
View an Archive File in Outlook

Once you have archived email messages to an archive file, you can view that file as an email folder in Outlook.

1. On the ribbon, go to the **File** tab. On the left side of the screen, choose **Open & Export**. On the left side of the screen, choose **Open Outlook Data File**.

2. Browse to the location of the archive file and then select it. Once you are finished, the archive file will appear in your folder listing.

People

The People section of Outlook offers more than just storing a list of your contacts. Advanced tools allow you to create contact groups and share contacts.

Contact Groups

If you find that you send many email messages with the same list of recipients, you can create a group to simplify the process. Instead of adding all contact names to an email message, you can add the name of the group and the message sends to everyone in the group.

1. In Outlook, switch to **People**.

2. On the **Home** tab of the ribbon, in the **New** group, click the **New Contact Group** button.

3. Under the ribbon, type in a **Name** for the group, this is what you will use to send an email to the group once created.

4. On the **Contact Group** tab of the ribbon in the **Members** group, click the **Add Members** button.

   a. If the member you want to add is in your personal address book, click **From Outlook Contacts**.

   b. If the member you want to add is not in your personal address book and you want to search for their email address, click **From Address Book**.

   c. If the member is not in your personal address book and you want to add them without searching, click **New E-mail Contact**.
5. Once you have all members listed, on the Contact Group tab of the ribbon in the Actions group, click the Save & Close button.

Send Email to a Group

Once you have a group set up, you can send email messages to the group by typing the name of the group. When you send an email message to the contact group, the members of the group see the names of everyone who is in the group instead of the name of the contact group.

1. Create a new email message.
2. In the To, Cc or Bcc line, type the name of the contact group.
   a. If this is the first time sending a message to the contact group, Outlook may not recognize the group name. If this happens, on the Message tab of the ribbon in the Names group, click the Check Names button. This compares the name typed in to the contacts in your address book.
   b. When you see your group name in bold, underlined text with a plus sign in front of it, this means Outlook recognized the group name.
3. Type out the rest of the email message and click the Send button.

**NOTE:** You can also use a contact group to add participants to a meeting.

Share Contacts

Using Outlook, you can forward or share contacts with other users.

Share Contacts

Using the share contacts feature, you can share your entire contacts list with another user. This tool shares your entire contacts folder.

1. Click on the contact folder you want to share.
2. On the Home tab of the ribbon in the Share group, click the Share Contacts button.
3. This creates a new email message for sharing the folder. Type in the name(s) of the recipient(s), check the box if you want to allow the recipient to add, edit or delete contacts in the folder, type text in the message body and then click **Send**.

![Email message screenshot]

**NOTE:** You can also request that the recipient share their contacts to you by checking the box.

**Forward Contacts**

If you only want to share a specific contact or contact group, you can forward a contact to someone. Using this tool, you do not have to give permissions for your contact folder.

1. In your contact list, select the contact or contact group you want to forward to someone.
2. On the **Home** tab of the ribbon in the **Share** group, choose **Forward Contact**.
3. If you are sending this to another Outlook user, choose either option. If you are sending to someone who does not use Outlook, choose **As a Business Card**. If you are sharing a contact group, you can only share with other Outlook users.
4. Both options create an email message with the contact as an attachment. Add text to the body of the message and then click **Send**.

![Forwarding contact screenshot]
Calendar

Outlook allows you to create calendar groups, copy calendar events, search calendars, and work with calendars as a delegate.

Calendar Groups

When you have many calendars listed in the folder pane, you can organize those folders into groups, even if they are shared folders.

1. In Outlook, switch to Calendar.

2. To create a new calendar group, right click on My Calendars and choose New Calendar Group.

3. Type a name for the group and then press the Enter key on the keyboard.

4. To move calendars into the new group, drag and drop calendars to the new group name. The calendars will move under the new group heading.

5. To change the order of calendars that are in a group:
   a. Click and drag the calendar to a new location within the group.
   b. Right click on the calendar and choose Move Up or Move Down.
   c. Right click the name of the group and choose Arrange By Name.

6. To change the order of calendar groups:
   a. Click and drag the calendar group to a new location within the pane.
   b. Right click on the calendar group and choose Move Up or Move Down.
Copy a Calendar Event

Sometimes you want to create a calendar event similar to one you created in the past; or you manage someone’s calendar and want to see an event from the managed calendar on your calendar. In either case, you can copy a calendar event from one place to another.

1. To copy a calendar event from your own calendar:
   a. Left click on the calendar event to select it.
      - On the keyboard, press Ctrl + C to copy the entry. Left click on the start time where you want to place the copied entry. On the keyboard, press Ctrl + V to paste the entry.
      - OR-
      - Hold down the Ctrl key on the keyboard. Click on the meeting and drag it to where you want the copy of the meeting. Release the mouse button and then release the Ctrl key.
   b. If you invited participants to the original meeting, they will be in the copy of the meeting, but no invite sends until you double click the entry, edit any details (if needed) and then click Send.

2. To copy a calendar event from another calendar:
   a. Double click the calendar entry to open the entry window.
   b. On the Meeting tab of the ribbon in the Actions group, click Copy to My Calendar.
   c. This prompts you to choose how you want the meeting copied to your calendar. If you want to be a part of the meeting, choose Accept the meeting or Tentatively accept the meeting. If you just want to see the entry on your calendar, choose Copy the meeting.
   d. Click OK when finished.
**Search the Calendar**

Sometimes you need to find a specific calendar event. If you have many calendar entries or do not know when the event occurred, you can search the calendar.

1. Locate the search bar in the upper right corner of the calendar.

2. Type in a search term and then press the **Enter** key on the keyboard; this retrieves a list of results.
3. Results appear in a list and are sortable by the headings.

4. For more search options, using the **Search** tab on the ribbon gives tools to search different locations, results, by specific items and to see recent searches.

5. When finished searching, either click the **Close Search** button on the ribbon or click the **X** in the search box in the upper right corner.

**Shared Calendars**

If someone has set you as the delegate for their calendar or if you control a shared mailbox (group account) or a room, you have permissions to schedule, edit and delete entries on those calendars as well as your own.

**Schedule on a Shared or Delegate Calendar**

1. To schedule a meeting on a shared or delegate calendar:
   - Uncheck the boxes in front of all calendars in the calendar pane except the shared/delegate calendar.
   - **OR**
   - Make sure the box in front of the shared/delegate calendar is checked in the calendar pane. Then, in the main calendar window, left click on any entry on the shared/delegate calendar.

2. Create a new calendar entry. To ensure the entry is on the correct calendar, look in the lower left corner of the new calendar entry window; you should see the name of the shared/delegate calendar.

3. Finish the calendar entry and click the **Send** button.
Filter Delegate Email Invites

If you are a delegate for another calendar, this means you will receive email invites to all meetings for the owner of the calendar. If it is difficult to manage this email along with your own, you can use Inbox Rules to filter the delegate email invites to a folder.

1. On the ribbon, go to the **File** tab. Choose **Manage Rules & Alerts** from the list on the right.
2. In the dialog box that appears, click the **New Rule**… button in the upper left corner.
3. Click on **Apply rule on messages I receive** and then click the **Next** button.

4. In the list of conditions, check the box in front of with specific words in the message header. Then click on specific words in the description box.
5. In the dialog box that appears, type **X-MS-Exchange-Inbox-Rules-Loop:ePantherID@uwm.edu** where **ePantherID@uwm.edu** is the email address of the owner of the delegated calendar. Click the **Add** button and then click **OK**.

![Image of the dialog box with the search text and Add button highlighted.]

6. Back in the Rules Wizard, click the **Next** button.

7. In the list of actions, check the box in front of **move it to the specified folder**. Then click on **specified** in the description box.

![Image of the Rules Wizard with the move it to the specified folder action highlighted.]

8. Select an existing folder or create a new folder and then click **OK**.

9. Back in the Rules Wizard, click the **Next** button.

10. If necessary, set up any exceptions to this rule and click **Next**.
11. Type a name for the rule and if you want the rule to run on messages currently in your Inbox, check the box for **Run this rule now on messages already in “Inbox”**. Click the **Finish** button.

![Rules Wizard](image)

12. The rule appears in your rules listing. Click **OK** to exit the rules list. Now, any emails containing invites for the delegate calendar will move to a folder.

**Getting Help**

For a full listing of all Short Courses offered, visit [uwm.edu/learningtechniques](http://uwm.edu/learningtechniques). For 24/7 access to online technical training videos, visit [uwm.edu/lynda](http://uwm.edu/lynda).

For technical assistance, contact the UWM Help Desk by calling **414-229-4040** (toll-free 877-381-3459) or visit [GetTechHelp.uwm.edu](http://GetTechHelp.uwm.edu).